请选择 进入手机版 | 继续访问电脑版

POC手册 - Auditsys4.5/4.6任意版本可使用的部署脚本说明

[复制链接]
查看449 | 回复0 | 2019-12-10 11:54:32 | 显示全部楼层 |阅读模式
本帖最后由 xinxye 于 2021-5-7 10:45 编辑

Auditsys任意版本可使用的部署脚本说明

一.Auditsys安装包如下:

[hide=2]安装包链接(百度网盘):
链接:https://pan.baidu.com/s/1gIc6TSUsiDEHTypYp0fq2Q
提取码:d0b0


使用范围说明:
1、此安装包是加密包,无法在windows上直接打开,没有密码也无法在linux上解压,具体方法详见本版块PoC手册 - 1 基础环境 - Lab 01 AuditSys基本安装及配置V1.2
2、上面分享网盘链接里安装包中是Auditsys4.6版本,截止20210317目前4.6最新包。
3、此脚本中会自动判断centos7或者redhat7系统(7系列版本),然后选择相应的包安装。
4、此安装包中脚本,可以匹配auditsys-Center*.pkg、auditsys-Server*.pkg、auditsys-Statistic*.pkg、elasticsearch-5.6*.rpm包。(注:统计服务器目前只支持在centos7系列7.5以上版本,在7.5以前版本安装会有问题。
(我把脚本单独打包出来分享到这,如有兴趣可以下载查看。)
Auditsys脚本-20210317.rar (8.39 KB, 下载次数: 0)
注:因之前反馈脚本在centos7.9上安装有问题,此脚本将centos7.9的版本放到白名单了。

二.Auditsys在oracle-centos7.4部署安装脚本
需要注意的是安装center时需要提前将原有的mysql相关包卸载
可以使用yum erase -y mysql* 卸载


















回复

使用道具 举报

高级模式
B Color Image Link Quote Code Smilies

本版积分规则